Sintoma
O utilizador reporta que a duração de conteúdos (ex: programas, promos) na playlist do gmedia não está a ser atualizada com a precisão correta (ao frame). Outro sintoma associado é o desaparecimento de marcadores de "pronto para exibição" (piscos) que são colocados manualmente.
Guia de Diagnóstico Passo a Passo
Para identificar a causa do problema, siga estes passos utilizando o Job Manager:
Passo | Ação | Resultado Esperado | O que Significa |
1 | Verificar o Job de Sincronização | No Job Manager, localize o job com o nome "sincronização de Clip". Verifique o seu estado. | Se o estado for Verde, o job do gmedia está a funcionar corretamente. O problema não está na sua execução. |
2 | Analisar os Logs do Job | Inspecione os logs de execução recentes do job. | Se os logs indicarem "Não tem ficheiros a processar" ou similar, significa que o job não está a encontrar dados na origem para trabalhar. |
3 | Identificar o Diretório de Origem | Nas configurações do job, identifique o caminho do diretório de origem que ele monitoriza. Este é um diretório no sistema MAM (on-premise do cliente). | Este é o local onde o gmedia espera encontrar os ficheiros XML com os metadados. |
4 | Confirmar o Fluxo de Dados | Verifique (se possível) ou peça ao cliente para verificar se o diretório de origem está a receber novos ficheiros XML. | Se o diretório estiver vazio ou não tiver recebido ficheiros desde a data em que o problema começou, a falha está confirmada. |
Causa Raiz
A causa mais provável para este sintoma não é uma falha no gmedia tx. O problema reside na interrupção do fluxo de dados na sua origem:
•O sistema MAM (gerido pelo cliente) parou de gerar ou enviar os ficheiros XML para o diretório partilhado.
•Sem estes ficheiros, o job do gmedia, apesar de estar a funcionar perfeitamente, não tem informação para processar e, consequentemente, não consegue atualizar as durações na playlist.
Solução e Encaminhamento
Este problema não pode ser resolvido diretamente pela equipa de suporte do gmedia.
1.Identifique a Equipa Responsável: A responsabilidade pela manutenção do MAM é da equipa de Broadcast do cliente.
2.Comunique o Diagnóstico: Informe o cliente que a investigação concluiu que os sistemas do gmedia estão operacionais, mas não estão a receber os dados necessários do sistema MAM.
3.Ação Recomendada: Aconselhe o cliente a abrir um ticket interno para a sua equipa de Broadcast, solicitando que verifiquem por que motivo o sistema MAM não está a exportar os ficheiros XML para o diretório FTP/partilhado combinado.